Yes, out of the box (ordered directly from Netgear) with v.88, failed on 5g within 30 minutes of install. I'm in the UK and I'm having no problems whatsoever. Otherwise, I'd just wait and see what they can find. "The latest" as shown by the browser interface and update feature may not actually be the newest you can get. In general, I don't believe in silver bullets, but the NETGEAR - Nighthawk AC2300 Dual-Band Wi-Fi 5 Router is a true superhero, literally faster (not sure) than a speeding bullet, with connectivity stronger than The Man of Steel himself. I am sorry if there is any other information I left out here, I am at work and can answer anything else that is needed when I get home in 3 hours. I have 4 lights on on left side and 3 on at right side . Issues with Nighthawk ac1900 Hi , my AC1900 Modem Router , the wifi isn’t working at all . I'm begining to wonder if this is a hardware issue within older routers that pre-date v.64. The other symptoms you see suggest that something is awry with your network. I haven't been keeping track of the firmware that it's on way before I noticed this issue, especially since the router is just set on auto-update. We are continuing to monitor the situation to ensure that the best possible service is provided to our customers. We hope you'll join the conversation by posting to an open topic or starting a new one. We hope you'll join the conversation by posting to an open topic or starting a new one. Highlighted. First the 3 units were bought and the latest firmware was applied in the last 24 hours. Try it from there. If you do intend to or have already registered your router with Netgear, you might find it interesting just to raise a support ticket with your router serial number and ask the question about its manufacture date. The connection for my 5Ghz network definitely died now by the way. Also, what country are you based? We are continuing to monitor the situation to ensure that the best possible service is provided to our customers. @plemansI will definitely try installing it after work and post here some results. I personally utilise all three, two of which I pay for, i.e. What I'd try on the R7000P first would be to downgrade the firmware. The NETGEAR Nighthawk ® App (formerly Up app) makes it easy to set up your router and get more out of your WiFi. Mobiltelefon die Nighthawk App herunter, und befolgen Sie die Anweisungen zur Einrichtung. However, if you do not have Internet access even on wired connection you may have to configure the router to work with the modem. When I try doing this during dropouts, I am unable to connect. This topic has been closed to new posts due to inactivity. This topic has been closed to new posts due to inactivity. The 5G speed is suddenly limited to 30 mb/s (On other routers I achieve 240 mb/s down and 20mb/s up) and upload 20 mb/s. I even tried the trick I saw online of setting your own IP to get around their protection to see the signal status. To test the connection, see Testing network connectivity with ping. But first, do the steps said previously and report back Have you tried restarting the whole thing? We are continuing to monitor the situation to ensure that the best possible service is provided to our customers. They suggested we try a different router. So, if your router was purchased just a couple of weeks ago, I'm assuming new, from a store? Otherwise, you may be a candidate for the TFTPrecovery scheme. It makes zero sense whatsoever, to rollback to a 2 year old firmware for a router that might be just a few months old out of the factory, though of course if that is the only firmware that is working properly for all of those complaining, there seems little choice but to rollback for those users. That is hopelessly wrong. The problem here is, that even if anyone from Netgear bothered to sit down and read through this Community forum and discovered that there are seemingly lots of R7000 AC1900 router owners who are consistently reporting issues with 5ghz WiFi dropouts, then there's owners like me, on the newest latest firmware that have not had any issues whatsoever. 2.4Ghz and wired connection has no issues though. Help... Due to COVID-19 we are still experiencing unusually high call volume. Can you give use some detail on what is happening with your router. Netgear nighthawk ac2300 I came home and I have no WiFi and when I clicked 5x on my phone it says password to neatgear changed . Message 1 of 2 0 Kudos Reply. Install version firmware over a hardwired connection to the R7000P. Just for testing purposes, I connected my iPad next to the router, and when I encounter a connection drop, I check my iPad and it's also disconnected. Nightha wk A C2300 Smar t WiFi Router User Manual Model R7000P July 2017 202-11702-02 350 E. Plumeria Drive San Jose, CA 95134 USA There is a good chance that the official support team is monitoring new conversations and may miss your addition to this one. We recommend downloading the Nighthawk app for your NETGEAR router. First question I wanted to ask is, when a connection issue is happening(internet dropped out) should I be able to connect to the router with ? After all, v.42 firmware was released over two years ago, so is it 'secure'? I took the same steps as @stelthlion68 but continue to consistently have the problem. I haven't noticed issues before, but I may have had experienced a couple of disconnects while online gaming back then, just not as frequent as this. I guess we will see what the Tech says tomorrow. To make a point also, most users won't know exactly when their router was manufactured. Based on all the advice, I downgraded to the .42 firmware and I've been rock solid for about 36 hours. Maybe if I have time, I'll try to move up to each firmware to see what works well for me, but for now, I'm not gonna try to fix what's still working for me. I'm going to try and see if my PC is still connected overnight with this firmware, but so far so good. During the course of my 9-10 hour shift, the connection drops around 5-7 times only for the 5Ghz, and needs about 1-5 minutes to get back up. Is it a geographical issue? 3 digit versions would be easier to keep track of. I wanted to touch all bases so I figured I'd start a discussion here in case it is my router. Would I have to enable or disable it because I already have to disabled. My brother had a nighthawk router as well and was going to try and bring it over for me to test that to see if it helps. So, I am sticking with something that works. So because seemingly so many R7000 AC1900 users are experiencing functionality issues after updating to the latest firmware, the only resolution it appears, is to downgrade again or do what others have claimed, buy a different brand of router. If you want to help people to avoid it, just tell them what you are using. Kindly select the proper configuration that is applicable with your connection type. Tech came out and changed out all the connectors on the ends of the coax cables outside (going from house to box) and then changed out the entire wire going from right outside the house to inside (It was leaking a lot of signal). So how is this the case? Good thing I had the cheaper brand on hand because it was needed as I tried for hours to get just one of these routers operation in the office. If you are still experiencing problems, see Troubleshooting access points. But not in your message. Then take the CAT5/6 cable from the Modem and plug it into the WAN port on the R7000. if that doesn't fix it, you probably got a bricked router due to auto-firmware upgrade (which you should always disable). As you have also said, some components are bound to have changed in that time. Plug in the modem and turn it on. Try installing that firmware, factory reset again, and make sure to manually install. If you do, it doesn't work that way. In order to find out that information, you have to raise a support ticket and ask and this is best done in the first 90 days of purchase whilst the support is complimentary. They came out and replaced the wire that was under the ground, after an hour or so it disconnected again. 25 days in and still no problems on firmware Last night after i came home from dinner I realized i didn’t have any wifi on my phone all i had was data, I check my router and it looks like it’s trying to reboot, and the power light is orange and the internet light isn’t even on, i trouble shooted it on my computer and it said the ethernet doesn’t have a valid IP configuration. Highlighted. Troubleshooting wireless networks. I was looking at upgrading to the latest version (I upgraded to and started seeing router issues - dropping connection). Did you make a note of what firmware you were on before you upgraded to the latest firmware? Any solution to this ? Find setup help, user guides, product information, firmware, and troubleshooting for your Nighthawk R7000P on our official NETGEAR Support site today. @rpzky8 thank you for the response. I already had a router and access point in my cart if the issue still persists, hopefully it will continue working. Tonight I am going to rollback the firmware one more time to the 3rd to newest one, remove the hub I have and connect the 2 PC's and Xbox One X into the router itself (now that I do not need the hub really anymore, I have enough ports), and make sure I power cycle everything (and all the PC's). I bought the router roughly 2 years ago. then it should at least come with either v.64 or v.88 out of the box. I tried doing the following troubleshooting steps on an issue I've seen in the forum back in 2019: - Reset my router using a paper clip at the back of it, - Setup the router, afterwards, used the firmware update that I downloaded in Netgear's site (the router is already on the same firmware but did it anyway), - After doing the firmware update, reset the router again, - Setup router using a new SSID for both 2.4Ghz and 5Ghz, - Tried the next day for work, issue persists. After reading many posts and replies I decided to revent back to version. I believe there are about 15 devices connected to it(1 hub with 2 PC's and an XBox one X, 1 additional PC wired in, Wireless includes: 2 phones, nintnet switch, xbox one, TV, Ring secrity+doorbell, Amazon Alexa + 2 dots, various other things like apple watch etc.) Yes, security is a consideration. I thought that I could connect to the router regardless if internet was feeding into it or not.